
<!DOCTYPE html>
<html lang="en">
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<title>Muriel Skrede | Obituary | La Crosse Tribune</title>
		<link rel="shortcut icon" type="image/x-icon" href="https://lacrossetribune.com/content/tncms/site/icon.ico" />		
				
        	<link href="//d2zfowlldib7se.cloudfront.net/assets/bootstrap/css/bootstrap.css" rel="stylesheet"  type="text/css" />
		<link href="//d2zfowlldib7se.cloudfront.net/assets/bootstrap/css/bootstrap-select.css" rel="stylesheet"  type="text/css" />
		<link href="//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&subset=latin,latin-ext" rel="stylesheet"  type="text/css" />
		<link href="//fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic" rel="stylesheet"  type="text/css" />
		<link href="//fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i&amp;subset=latin-ext" rel="stylesheet"  type="text/css" />
		<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:200,200i,300,300i,400,400i,500,500i,600,600i,700,700i,900,900i" rel="stylesheet" type="text/css" />		
		<link href="//fonts.googleapis.com/css?family=Catamaran:100,200,300,400,500,600,700,800,900" rel="stylesheet" type="text/css" />
		<link href="//cdn-assets.prfct.cc/assets/obits/fonts/fontawesome-pro-5.0.12/web-fonts-with-css/css/fontawesome-all.min.css" rel="stylesheet"  type="text/css" />	
		<script type="text/javascript" src="/js/respond.src.js"></script>
		<!-- Respond.js proxy on external server -->
		<link href="//d2zfowlldib7se.cloudfront.net/assets/bootstrap/html/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
		<link href="/images/respond.proxy.gif" id="respond-redirect" rel="respond-redirect" />
		<script type="text/javascript" src="/js/respond.proxy.js"></script>	
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lte IE 9]>
  			<script type="text/javascript" src="//d2zfowlldib7se.cloudfront.net/assets/responsive/js/html5.js"></script>
			<script type="text/javascript" src="//d2zfowlldib7se.cloudfront.net/assets/responsive/js/css3-mediaqueries.js"></script>
		<![endif]-->		

<!-- Global site tag (gtag.js) - AdPerfect Google Analytics -->
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-63922237-21', 'auto', {'name': 'BIS'
});
 //ga('AP.set', 'dimension1', '');
 //ga('AP.set', 'dimension2', '');
 //ga('AP.set', 'dimension3', '');
 //ga('AP.set', 'dimension4', '');
 ga('BIS.send', 'pageview');
</script>	

<script>
var __tnt = __tnt || {
};
__tnt.ads = __tnt.ads || {
};
__tnt.ads.dfp = __tnt.ads.dfp || {
};
__tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {
};
__tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {
};
__tnt.ads.dfp.targeting.k = ["obituaries","obituary"];
__tnt.ads.dfp.targeting.page = ["index","app-editorial"];

__tnt.docWidth = window.innerWidth;
if( __tnt.docWidth > 1899 ){ 
    __tnt.docWidthBreakPoint = 'xl_screen';
} else if ( __tnt.docWidth > 1619 ){
    __tnt.docWidthBreakPoint = 'lg_screen';
} else if ( __tnt.docWidth > 991 ){
     __tnt.docWidthBreakPoint = 'md_screen';
} else if ( __tnt.docWidth > 767 ){
    __tnt.docWidthBreakPoint = 'sm_screen';
} else {
    __tnt.docWidthBreakPoint = 'xs_screen';
}
__tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

window.googletag = window.googletag || {
};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
window.APS_dfp_ads = [];  
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])
}a[a9]={init:function(){q("i",arguments)
},fetchBids:function(){q("f",arguments)
},setDisplayBids:function(){
},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js"); 
apstag.init({
    pubID: '3266',
    adServer: 'googletag',
    params: {
        sections: 'lifestyles'
    }
});
</script>		

	<link rel="stylesheet" type="text/css" href="//d2zfowlldib7se.cloudfront.net/assets/marketplace/libs/jquery-plugins/jquery.bxslider.css" />
	<meta name="description" content="Muriel Skrede passed away 2019-12-14 in This is the full obituary story where you can express condolences and share memories." />

<meta name="keywords" content="Muriel Skrede, La Crosse Tribune, obituary, obituaries, obits, express condolences, remembrances, life story, memories, milestones, newspaper obituaries, online obituaries." />

<meta name="twitter:card" content="summary" />

<meta property="og:type" content="article" />

<meta property="og:title" content="Remembering the life of Muriel Skrede 1923 - 2019" />

<meta property="og:description" content="Muriel Skrede passed away 2019-12-14 in This is the full obituary story where you can express condolences and share memories." />

<meta property="og:image" content="https://cdn-otf-cas.prfct.cc/dfs1/eyJxIjoxMDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy1vYml0cy5zMy5hbWF6b25hd3MuY29tXC9waG90b3NcL2NyZWF0ZV9zdG9yeVwvNWRmODI1NDk2ZTQyMFwvNDdhZTZkMWJmMjRkMDJmNzRmMGVlMmIwY2E1Ny5qcGciLCJjciI6MCwidyI6MjQwLCJkIjo3MiwiaCI6MzAwfQ==" />

<meta property="og:image:width" content="290" />
<meta property="og:image:height" content="375" />

<meta property="og:url" content="https://obituaries.lacrossetribune.com/obituary/muriel-skrede-1078014612/" /><link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/css/system.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/css/ap_mp_main.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/css/advsearch.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/css/systemmessage.css" />
<link type="text/css" rel="stylesheet" href="//dmpwow64jb5ov.cloudfront.net/resource/stylesheet/8d82e991382e2ad55e9a7998b3d7784b/ddfa29a1d6c7940086aafdc232bbab2d/70e0a804068bbcd556c18854fd10501d.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/css/contributioncreate.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/dropzone/v-3.10.2/dropzone.min.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-plugins/photogalleryv2/v2.2.2/flexslider.min.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/css/contribution.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/css/readmore.css" />
<link type="text/css" rel="stylesheet" href="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/css/emailfriend.css" />
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery/v-1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/global.js"></script>

<link rel='canonical' href='https://obituaries.lacrossetribune.com/obituary/muriel-skrede-1078014612' />
<meta name='pageidentity' content='AP:97652134a25bd867e7fbe109bdf8b5f7' /></head>
	<body>		
	<div class="wrapper">
	<!-- header section -->
	<div class="print-logo"><img id="logo" class="img-responsive" src="//d2zfowlldib7se.cloudfront.net/assets/lacrosstribune/lacrosstribune-logo.png"/></div>
	<header role="banner" id="top" class="navbar navbar-static-top navbar-default">
			<div class="container">
			<!-- 	<div class="navbar-header">
					<div class="navbar-logo">		
						<a href="https://lacrossetribune.com"><img id="logo" class="img-responsive" src="//d2zfowlldib7se.cloudfront.net/assets/lacrosstribune/lacrosstribune-logo.png"/></a>	
					</div>						
				</div> -->
			<div class="top-header">
				<div class="navbar-logo">		
					<a href="https://lacrossetribune.com"><img id="logo" class="img-responsive" src="//d2zfowlldib7se.cloudfront.net/assets/lacrosstribune/lacrosstribune-logo.png"/></a>	
				</div>					
				<div class="top-search-wrap hidden-sm hidden-xs">
					<div id='ap_slod_wrap' class='ap_int_search_mod'><div id='ap_slod_keywords_wrap' class='ap_sys_align_none ap_slod_width_1'><input type="text" id='ap_slod_keywords' class='' value="Search for a story, obituary or memorial"/></div><div class="search-button-wrap"><div id='ap_slod_submit' class='ap_slod_submit ap_sys_align_none ap_slod_width_1'>Search</div></div><div class="ap_sys_clear"></div></div>		
					<a class="advanced-search-link desktop">Advanced<!-- <i class="fas fa-angle-down"></i> --></a>
				</div>
				<div id="share-story-button" class="hidden-sm hidden-xs"><a class="btn btn-primary share-story-button" href="/select-notice-type">Create an Obituary</a></div>	
			</div>		
			<nav role="navigation">
			<!-- Mobile nav -->			
	        	<ul id="main-nav" class="nav navbar-nav navbar-left navbar-main hidden-lg hidden-md">
					<li class="dropdown">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown"><span class="hamburger-icon"></span></a>
						<ul class="dropdown-menu" role="menu">						
							<li class="mobile-search-link hide-on-search">Search for a story, obituary or memorial</li>
							<li class="mobile-search">			
								<div id='ap_slod_wrap' class='ap_int_search_mod'><div id='ap_slod_keywords_wrap' class='ap_sys_align_none ap_slod_width_1'><input type="text" id='ap_slod_keywords' class='' value="Search for a story, obituary or memorial"/></div><div class="search-button-wrap"><div id='ap_slod_submit' class='ap_slod_submit ap_sys_align_none ap_slod_width_1'>Search</div></div><div class="ap_sys_clear"></div></div>
								<a class="advanced-search-link mobile">Advanced Search</a>												
							</li>
							<li class="hide-on-search"><a href="https://obituaries.lacrossetribune.com">Obituaries Home</a></li>
							<li class="hide-on-search"><a href="/learn-and-prepare">Learn & Prepare</a></li>				
							<li class="hide-on-search"><a href="/funeral-home-directory">Funeral Homes</a></li>							
							<li class="hide-on-search share-story-button"><a href="/select-notice-type" class="btn btn-primary">Create an Obituary</a></li>
							<li class="hide-on-search user-not-loggedin"><a class='ap_signin' href='/sign-in/'>Sign In</a></li>
							<li class="dropdown-submenu hide-on-search dropdown hidden login-dropdown-mobile">
								<span class="dropdown-toggle" data-toggle="dropdown">
									<a class='ap_signin' href='/sign-in/'></a>  <i class="fas fa-angle-down"></i>
								</span>
									<ul class="dropdown-menu sub-menu">
									
									<li><a href="/account#online-obituaries">Online Obituaries</a></li>
									
									
									<li><a href="/account#email-updates">Email Updates</a></li>
									<li><a href="/account#account-settings">Account Settings</a></li>
									
									 										
									<li><a class='ap_signin' href='/sign-in/'>Sign In</a></li>
								</ul>
							</li>
							<!-- <li class="pub-url hide-on-search"><a  href="https://lacrossetribune.com">La Crosse Tribune</a></li>	 -->		
	  					</ul>
					</li>
				</ul>
				<!-- end Mobile nav -->
				<!-- desktop nav -->
				<ul class="nav navbar-nav desktop-nav hidden-sm hidden-xs">
					<li><a href="https://obituaries.lacrossetribune.com">Obituaries</a></li>								
					<li><a href="/learn-and-prepare">Learn & Prepare</a></li>				
					<li><a  href="/funeral-home-directory">Funeral Homes</a></li>	
					<li class="pull-right user-not-loggedin"><a class='ap_signin' href='/sign-in/'>Sign In</a></li>				
					<li class="pull-right dropdown hidden login-dropdown">
						<span class="dropdown-toggle" data-toggle="dropdown">
							<a class='ap_signin' href='/sign-in/'></a>
							<a class="account-login" href="/sign-out/" title="logout">My Account</a>
							<i class="fas fa-angle-down"></i>
						</span>
							<ul class="dropdown-menu top-nav-dropdown">
							
							<li><a href="/account#online-obituaries">Online Obituaries</a></li>
							
							
							<li><a href="/account#email-updates">Email Updates</a></li>
 							<li><a href="/account#account-settings">Account Settings</a></li>
							
							 							
 							<li><a class='ap_signin' href='/sign-in/'>Sign In</a></li>
							</ul>
						</li>								
					</ul>	
    			</nav>
				<div class="advanced-search-wrap">
					<span class="meta-filter-close"></span>
					<h4>Advanced Search</h4>
					<div id="ap_adv_search"><form action="https://obituaries.lacrossetribune.com/obituaries/all-categories/search" method="GET" id="ap_advanced_search_form"><div id="meta-filters" class="form-group">
	<div class="meta-filter">
		<span class="meta-filter-label">First name</span>
		<input type="text" name="filter_obitsfirstname" value="" id='filter_obitsfirstname' />
	</div>
	<div class="meta-filter">
		<span class="meta-filter-label">Last name</span>
		<input type="text" name="filter_obitslastname" value="" id='filter_obitslastname' />
	</div>
	<div class="meta-filter">
		<span class="meta-filter-label">Date of birth</span>
		<input type="text" name="filter_obitsdateofbirth" value="YYYY-MM-DD" id='filter_obitsdateofbirth' />
	</div>
	<div class="meta-filter">
		<span class="meta-filter-label">Date of passing</span>
		<input type="text" name="filter_obitsdateofpassing" value="YYYY-MM-DD" id='filter_obitsdateofpassing' />
	</div>
	<div class="meta-filter">
		<span class="meta-filter-label">City</span>
		<input type="text" name="filter_obitscity" value="" id='filter_obitscity' />
	</div>	
	<div class="meta-filters-search-button">
		<input type="submit" name="submit" value="Search" id='ap_adv_submit' class='' />
	</div>
</div>
<input type="hidden" name="search_type" value="advanced" />

<input type="hidden" name="ap_c" value="15192501" />
</form></div>
				</div>
				</div>
				<div class="global-system-message-module">
					<div id='ap-system-message-container' class='' style='display:none;'><span class='ap-system-message-dismiss'>&times;</span><div class='ap-system-message-content'></div></div>
				</div>
			</header>
		<!-- content section -->
		<div id="content">
			
			<div class="global-system-message-module hidden-xs">
	<div id='ap-system-message-container' class='' style='display:none;'><span class='ap-system-message-dismiss'>&times;</span><div class='ap-system-message-content'></div></div>
</div>

	<div class="ap_ad_wrap" data-id="AC1E04A51db132829CQZZh72F1F2"><!--Lee Custom - Old Bishop style-->
<style>
/* P2W styles*/
.image-print-only {
   display: none;
}

.list-panel-photo.print-only .ap_photo_large{
	display: none;
}

.list-panel-photo.print-only .image-print-only {
	display: block;
}

.details-pic-bg.photo-exists.print-only {
  display: none;
}

.print-only-details {
    display: none;
}

.details-body-copy.print-only .print-only-details  {
	display: block;
}

.details-body-copy.print-only .details-copy {
	display: none;
}
</style>

<div class="details-wrap wide-container details-shadow full-bg-details full-bg-details-default"  >
<div class="container">
<div class="top-bottom32"></div>
<div class="row">
	<div class="col-md-3 col-sm-3 col-xs-12 details-page">
		<div class="details-pic-bg photo-exists ">
			<img itemprop="image" class="details-profile-pic" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJxIjoxMDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy1vYml0cy5zMy5hbWF6b25hd3MuY29tXC9waG90b3NcL2NyZWF0ZV9zdG9yeVwvNWRmODI1NDk2ZTQyMFwvNDdhZTZkMWJmMjRkMDJmNzRmMGVlMmIwY2E1Ny5qcGciLCJoIjozMDAsImQiOjcyfQ==" alt="Muriel D. Skrede" />
		</div>
		<div class="follow-wrap">
			<a href='#' class='btn btn-transparent ap-follow-story-action ap-follow-story-follow'>Follow story</a>

<div class='ap-follow-story-email-container' style='display:none'>
  <div class="follow-container">
    <div class="ap-close close-follow-story"></div> 
     <h3>To follow Muriel's Story, enter your email.</h3>      
     <p>You will receive email notifications when changes are made to the online memorial, including when family and friends post to the Guestbook.</p>       
  <div class="ap-follow-story-signup">
    <input class='form-control ap-follow-story-email' name='ap-follow-story-email' type='text' required='required' placeholder='Your email'/>
    <div class=' ap-follow-story-email-error' style='display:none'></div>
    <a href='#' class='btn btn-primary ap-follow-story-action ap-follow-story-submit'>Follow</a>   
  </div>
  <p>Already have an account? <a href="/account">Sign In</a></p>
  <p class="ap-close back-to-story  close-follow-story hidden-lg hidden-md hidden-s"><span class="blue-left-arrow"></span> Back to Muriel's story</button></p>
  </div>
</div>



<script>
$('.ap-close').click(function(){
$('.ap-follow-story-success-container').hide();
$('.ap-follow-story-email-container').hide();
$('.ap-unfollow-story-success-container').hide();
});
</script>
			<p>Receive email updates when there are changes to this story.</p>
		</div>		
	 
		<div class="details-flowers-link-wrap">
			<!--<a href="/obituary/muriel-skrede-1078014612/flowers" class="btn btn-secondary">Send flowers</a>-->
			 <a href='//la-crosse-tribune.tributecenterstore.com?oId=9600448&source=FLR&utm_source=AdPerfect' class='btn btn-secondary tribute-flower-link' target='_blank'>Send flowers</a>
		</div>
	
	 
	
		<div class="details-guestbook-wrap">
			<a href="/obituary/muriel-skrede-1078014612#guestbook" class="btn btn-secondary">View guestbook</a>
			<!--  -->
		</div>
	 
		<div class="details-share-wrap">
			<span class="icon-btn icon-btn-facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fobituaries.lacrossetribune.com%2Fobituary%2Fmuriel-skrede-1078014612%3Fckprm%3D1&t=Muriel+D.+Skrede" onclick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fobituaries.lacrossetribune.com%2Fobituary%2Fmuriel-skrede-1078014612%3Fckprm%3D1&t=Muriel+D.+Skrede'); return false;" title="Share on Facebook"><span>Facebook</span></a></span>
<span class="icon-btn icon-btn-twitter"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fobituaries.lacrossetribune.com%2Fobituary%2Fmuriel-skrede-1078014612%3Fckprm%3D1&text=Muriel+D.+Skrede" onclick="window.open('https://twitter.com/intent/tweet?url=http%3A%2F%2Fobituaries.lacrossetribune.com%2Fobituary%2Fmuriel-skrede-1078014612%3Fckprm%3D1&text=Muriel+D.+Skrede'); return false;" title="Share on Twitter"><span>Twitter</span></a></span>
			<a class="ap_detail_ad_email email_link icon-btn"><i class="fas fa-envelope"></i></a>
			<a class="icon-btn" href="javascript:window.print()"><i class="fas fa-print"></i></a>
		</div>
		<div class="fontsize-change-wrapper">
			<p>Text size</p>
			<button class="font-normal" onclick="normalFont()">A</button>
			<button class="font-medium" onclick="largerFont()">A</button>
			<button class="font-large" onclick="biggestFont()">A</button>
		</div>
		<div class="details-claim-wrap">
			<a class='ap-claim-story-link' href='/claim-obituary/AC1E04A51db132829CQZZh72F1F2/19403996'>Claim this Obituary</a>
			<p class="details-claim-text hidden">Become the owner of this obituary to manage the guestbook, edit the notice, and more.</p>
		</div>
	</div>
	<div class="col-md-6 col-sm-6 col-xs-12 ">
		<div class="details-body-story" itemscope itemtype="https://schema.org/Person">
			<h2 class="subtitle-story" itemprop="name">
				Muriel D. Skrede
			</h2>
			<p class="date-story"><span itemprop="birthDate">April 19, 1923</span><span> - </span> <span itemprop="deathDate">December 14, 2019</span></p>							
			<div class="details-body-copy set-font ">
				<img itemprop="image" class="print-only-details img-responsive" src="https://cdn-otf-cas.prfct.cc/dfs1/eyJxIjoxMDAsInVybCI6Imh0dHA6XC9cL2FkYXMtb3JlZ29uLWNhcy1vYml0cy5zMy5hbWF6b25hd3MuY29tXC9waG90b3NcL2NyZWF0ZV9zdG9yeVwvNWRmODI1NDk2ZTQyMFwvNDdhZTZkMWJmMjRkMDJmNzRmMGVlMmIwY2E1Ny5qcGciLCJ3Ijo1MDUsImQiOjcyfQ==" alt="Muriel D. Skrede" />					
				<span class="details-copy">
					Muriel D. Skrede <br />
CASHTON -- Muriel D. Skrede, 96, of Cashton died Saturday, Dec. 14, 2019, at Norseland Nursing Home in Westby. <br />
Muriel was born April 19, 1923, to Richard and Rosetta (Ottum) Chaney. Her mother died suddenly when Muriel was seven months old. She and her brother, Richard, were then raised by their aunt and uncle, Ella (Ottum) and Oscar Olson. Muriel graduated high school in 1940, from Westby High School. <br />
On May 7, 1942, she married Vaughn Skrede. They farmed for several years before she started her 30 plus year career, working in nursing homes. She retired from being the activity director at Norseland in 1988, when her husband became ill. Muriel then devoted the next year to caring for Vaughn, until his death in November of 1989. <br />
Muriel worked as a caregiver for those in need her whole life. She not only took care of their physical needs, she helped them spiritually, emotionally and socially as well. Muriel did love to have fun too. She looked forward to her trips to Las Vegas, with her daughters and friends. She also was a faithful, diehard Chicago Cubs fan. She truly loved her role as grandma and cherished the time she spent with family. <br />
Muriel is survived by three daughters, Shirley Servais of Bangor, Barb Simonson of Cashton, Ella (Harland) Hoeft of Cashton; son-in-law, Carland Christopherson; grandchildren, David (Diane) Christopherson, Michael (Sherri) Christopherson, Douglas (Brenda) Servais, Julie (Wayne) Gorski, Steve (Meiling) Simonson, Todd Simonson, Ryan (Val) Simonson, Jennifer (Todd LaBarre) Webber, Judi (David) DuCharme, Andrew (Jessica) Hoeft, Tina (Shannon) McCracken, Katie (Ron) Hyatt, and Kelly (Aaron) Freiberg; 33 great-grandchildren; three great-great-grandchildren; several nieces, nephews, other relatives; along with many good friends. <br />
Muriel was preceded in death by her husband, in 1989, Vaughn Skrede; son, Roger Skrede; daughters, Charlene Colby and Sharon Christopherson; sons-in-law, Ronald Simonson and Leo Servais; grandson, Daniel Simonson; infant granddaughter, Eileen Christopherson; brothers, Richard (Janice) Chaney, Stanley (Elverda) Olson and Orben (Florence) Olson; and a sister, Elaine (Glen) Bjerkos. <br />
Muriel's family is very appreciative of the kind and compassionate care that all of the staff at Norseland Nursing Home has shown them over the years. <br />
Funeral services will be held at 1 p.m. Thursday, Dec. 19, at Immanuel Lutheran Church rural Cashton. Burial will follow in the church cemetery. Family and friends are invited for visitation from 11 a.m. until the time of service at the church. <br />
The Torkelson Funeral Home of Cashton, is assisting the family with arrangements. Online condolences may be offered at <a href='http://www.torkelsonfuneralhome.com' class='ap_webadupsell ap_popup'>www.torkelsonfuneralhome.com</a>.							
				</span>
			</div>
		</div>
		<div class="details-published">
			Published on <span> </span>December 16, 2019
		</div>
		   
                      <div class="tributes-link-footer">
                            To send flowers to the family of Muriel D. Skrede, please visit <a target="_blank" href="//la-crosse-tribune.tributecenterstore.com?oId=9600448&source=FSC&utm_source=AdPerfect">Tribute Store</a>.
			</div>		
                  
		</div>
	<div class="col-md-3 col-sm-3 col-xs-12 details-right-rail">
	
	<div class="tribute-flowers">          
		<div class="details-section-wrap top">
    <div class="details-section-subtitle">Send flowers<br />in memory of<span> </span>Muriel</div>
    <img src="//cdn-assets.prfct.cc/assets/obits/images/lovinglillies.jpg" class="img-responsive" border="0">
    <a href='//la-crosse-tribune.tributecenterstore.com?oId=9600448&source=FRR&utm_source=AdPerfect' class='btn btn-secondary tribute-flower-link' target='_blank'>Send flowers</a>
</div>
	</div>      
	
		<div class="details-section-wrap">
			<h4 class="details-section-title">Obituary published in</h4>
			<div class="details-section-content">		
				<div class='ap-publication-data'>
	<a href="https://obituaries.lacrossetribune.com"><img src="https://adas-oregon-cas-config.s3.amazonaws.com/library/C0A801E907f67239C1QqK11233F7/custom/7F00000118c8e1BCA2npAF971D95/97a12b50-65a7-11e7-abfe-7b3734ebac33.png" alt="Publication logo"  class="img-responsive img-fluid details-section-logo" /></a>
 </div>
			</div>
		</div>
	
		<div class="details-section-wrap details-services-widget by-funeral-home">
			<h4 class="details-section-title">Arrangements by</h4>
			<div class="details-section-content">
				
    			</div>
		</div>
	
		<!---->
		<div class="details-section-wrap details-events-widget">
			<h4 class="details-section-title">Events</h4>
			<div class="details-section-content"><div class='ap-funeral-service-display-item  '>
    <div class="funeral-service-event-details">
        <h4 class="funeral-event-name">Visitation</h4>
        <p>Thursday December 19, 2019<br>
        11:00 AM<span class="hyphen"> - </span>1:00 PM</p>
        <p>Immanuel Lutheran Church<br>
        30016 Cty Hwy PC , Cashton, WI, United States</p>
             
        <a class="btn btn-primary tribute-flower-link" href="https://la-crosse-tribune.tributecenterstore.com?oId=9600448&eid=12818560&source=FFH&utm_source=AdPerfect" target="_blank">Order flowers for Muriel's Visitation</a>      
        <p class="funeral-services-guaranteed">Guaranteed delivery before Muriel's Visitation begins.
        <hr />
        
    </div>   
</div><div class='ap-funeral-service-display-item  '>
    <div class="funeral-service-event-details">
        <h4 class="funeral-event-name">Service</h4>
        <p>Thursday December 19, 2019<br>
        1:00 PM<span class="hyphen"> - </span>1:30 PM</p>
        <p>Immanuel Lutheran Church<br>
        30016 Cty Hwy PC , Cashton, WI, United States</p>
             
        <a class="btn btn-primary tribute-flower-link" href="https://la-crosse-tribune.tributecenterstore.com?oId=9600448&eid=12818561&source=FFH&utm_source=AdPerfect" target="_blank">Order flowers for Muriel's Service</a>      
        <p class="funeral-services-guaranteed">Guaranteed delivery before Muriel's Service begins.
        <hr />
        
    </div>   
</div></div>
		</div>
	</div>
</div>
</div>
</div> <!-- closed sooner for wide Guestbook -->


<div class="wide-container guestbook-bg-details details-wrap">
	<div class="container">
		<div class="row">
			<div class="col-md-3 col-sm-3 col-xs-12">	
			</div>
			<div class="col-md-6 col-sm-6 col-xs-12 "> 
				<div class="guestbook">
					<h2 class="subtitle-story">Guestbook</h2> <a href="javascript:window.print()" class="btn btn-transparent print-guestbook">Print Guestbook </a>
					<p class="medium-grey">Share your condolences and special memories.<br />The guestbook expires on <span> </span>December 16, 2020.</p> 
					
<div id='ap-contribution-create-desktop-container' class='ap-contribution-create-container'>
        
    <div class="contribution-create-wrap">
        <p>Select an emblem</p>   
        <div class="emblems-wrap">
            <div class='ap-contribution-emblem-items-container'><div class='ap-contribution-emblem-item-container ap-contribution-emblem-item-1'>
                <div class='ap-contribution-emblem-item ' data-id='1' style='background-image: url("//cdn-resources.prfct.cc/assets/obits/images/emblem-candle-01.png");'></div>
                </div><div class='ap-contribution-emblem-item-container ap-contribution-emblem-item-11'>
                <div class='ap-contribution-emblem-item ' data-id='11' style='background-image: url("//cdn-resources.prfct.cc/assets/obits/images/emblem-dove-01.png");'></div>
                </div><div class='ap-contribution-emblem-item-container ap-contribution-emblem-item-21'>
                <div class='ap-contribution-emblem-item ' data-id='21' style='background-image: url("//cdn-resources.prfct.cc/assets/obits/images/emblem-heart-01.png");'></div>
                </div><div class='ap-contribution-emblem-item-container ap-contribution-emblem-item-31'>
                <div class='ap-contribution-emblem-item ' data-id='31' style='background-image: url("//cdn-resources.prfct.cc/assets/obits/images/emblem-cross-01.png");'></div>
                </div><div class='ap-contribution-emblem-item-container ap-contribution-emblem-item-41'>
                <div class='ap-contribution-emblem-item ' data-id='41' style='background-image: url("//cdn-resources.prfct.cc/assets/obits/images/emblem-flower-01.png");'></div>
                </div></div>
        </div>  
        <div class="add-name-wrap">
            <label>Your name</label>
            <input class='ap-contribution-firstname form-control ap-contribution-input' name='firstname' type='text' required = "required" placeholder='Your name' />
            <div class='ap-contribution-field-error  ap-contribution-field-error-firstname' style='display:none;' ></div>
        </div>
        <div class="add-comment-wrap">
         <label>Message</label>
            <textarea class='ap-contribution-content  ap-contribution-input' name='content' required = "required" placeholder='Share a special memory or message of condolence.' ></textarea>
            <div class='ap-contribution-field-error  ap-contribution-field-error-content' style='display:none;' ></div>
            <span class="comment-help-link" >
                <a href="/learn-and-prepare/writing-a-sympathy-note/52">What should I write?</a>
            </span>
        </div>
         <div class="addphotos-link add-photos-link">
            <span class="add-photos-icon"></span>
            <span>
                <a id='filestack-upload-1' class='select-photos select-first-photo' href='' data-mod='mod_contribution_create' data-sources='local_file_system|facebook|googledrive|picasa|dropbox'>Add photos to your message</a>
            </span>
        </div>    
        <div class="add-photos-wrap hidden">          
            
                <div><ul id='ap-contribution-photo-list' class='ap-contribution-photo-display'></ul></div>
                <span class="hidden"><div class='ap-contribution-photo-upload-dropzone'><form id='ap-contribution-photo-upload-form-0' action='/ajax/post_form' class='dropzone'>
                                <input type='hidden' name='mod_contribution_create' value='1' />
                                <input type='hidden' name='action_type' value='upload-photos' />
                                <input type='hidden' name='uploader_id' value='ap-contribution-photo-upload-form-0' />
                                <input type='hidden' name='ad_id' value='AC1E04A51db132829CQZZh72F1F2'/>
                          </form></div></span>
                <div class='ap-contribution-field-error  ap-contribution-field-error-photo-error' style='display:none;' ></div>
            
            <a id='filestack-upload-2' class='select-photos select-more-photos' href='' data-mod='mod_contribution_create' data-sources='local_file_system|facebook|googledrive|picasa|dropbox'>Add photos</a>             
        </div>        
        <div class="create-contributions-ui-cta">
            <a href='#' class='ap-contribution-submit btn btn-primary'>Share</a>
            
        </div>
    </div>
</div>
<script>
    $(".guestbook-post-story-name").append($(".subtitle-story.d-md-block").text());
    $("html, body").animate({ 
            scrollTop: 0 
        }, "slow");
</script>
					<a name="guestbook"></a>
					<div id='ap-contribution-container' class="ap-contribution-empty"><p class="contributions-counter">0</span> posts</p> 




    <div id="ap-photodisplay-photo-overlay"><a href="javascript:void(0)" class="ap-detail-overlay-closebtn">&times;</a></div>
     <p>Be the first to share a memory or condolence.</p>

</div>
					
					
				</div>
			</div>
			<div class="col-md-3 col-sm-3 col-xs-12">	
			</div>
		</div>
	</div> 
</div> 


</div>

<!-- e-mail friend form  -->
<div id='email-friend-form'><ul class="webmailto"><li><a class='ap-email-friend-icon gmail' data-svc='gmail'></a></li><li><a class='ap-email-friend-icon yahoo' data-svc='yahoo'></a></li><li><a class='ap-email-friend-icon outlook' data-svc='outlook'></a></li><li><a class='ap-email-friend-icon default' data-svc='default'></a></li></ul></div>

		</div>
		<!-- footer section -->
		<footer  id="footer" role="contentinfo">
			<div id="footer-wrapper">
				<div class="container">
					<div class="footer-createstory">
						<span>Tell the story of a life.</span> <a href="https://obituaries.lacrossetribune.com/select-notice-type/" class="btn btn-primary">Create an Obituary</a>
					</div>					
					<ul class="footer-mainlinks">
						<li><a href="https://obituaries.lacrossetribune.com">Obituaries</a></li> 							
						<li><a href="https://obituaries.lacrossetribune.com/learn-and-prepare">Learn & Prepare</a></li>				
						<li><a href="https://obituaries.lacrossetribune.com/funeral-home-directory">Funeral Homes</a></li>
		          			<li><a href="https://obituaries.lacrossetribune.com/account">My Account</a></li>												
					</ul>							
					<ul class="footer-links">		
						<li>&copy; 2019 by <a href="http:/obituaries.lacrossetribune.com" title="La Crosse Tribune">La Crosse Tribune</a></li>			
						<li><a href="/static/support">Support</a></li>
						<li><a href="/static/terms/">Terms & Conditions</a></li>
						<li><a href="/static/privacy-policy/">Privacy</a></li>
						
						<li>Powered by <a href="http://www.adperfect.com" target="_blank"><img src="//d2zfowlldib7se.cloudfront.net/assets/brand/images/opt/adperfect_logo_gray.png" alt="Powered by AdPerfect"></a> and <a href="https://www.tributearchive.com/" target="_blank">TA</a></li>
					</ul>	
				</div>
			</div>
		</footer>	
		</div>
        	<script type="text/javascript" src="//cdn-assets.prfct.cc/assets/brand/js/bootstrap.js"></script>
		<script type="text/javascript" src="//cdn-assets.prfct.cc/assets/brand/js/bootstrap-select.js"></script>

		<script type="text/javascript">
			window.onload=function(){
				$('select').selectpicker();
			};
	 	</script>
		<!-- code -->
		<script type="text/javascript">
			var milestone_container = $('#items-container');

			if (milestone_container.children().length === 2) {
				$('#items-container').hide();
			}
	 	</script>
		<script type="text/javascript" src="//d2zfowlldib7se.cloudfront.net/assets/marketplace/libs/jquery-plugins/jquery.actual.min.js"></script>
		<script type="text/javascript" src="//d2zfowlldib7se.cloudfront.net/assets/marketplace/libs/jquery-plugins/jquery.cookie.min.js"></script>
	<!-- Google Tag Manager -->
<script>
	var dataLayer = [{
        'ga_ua':'UA-54716522-2',
        'blox_domain':'lacrossetribune.com',
        'blox_platform':'vendor',
        'blox_page_type':'vertical',
        'blox_asset_type':'obituaries',
        'blox_sections':'lifestyles,announcements,obituaries',
		'taxonomy_1':'lifestyles',
		'taxonomy_2':'announcements',
		'taxonomy_3':'obituaries',
		'groups':{'content':'1',
		'advertising':'2','utility':'3'},
		'content_group':'2',
        'content_group_id':'obituaries'
    }];
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TDWDC2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TDWDC2');</script>
<!-- End Google Tag Manager -->	
		<script type="text/javascript" src="//d2zfowlldib7se.cloudfront.net/assets/marketplace/libs/jquery-plugins/jquery.bxslider.4.1.2.modified.min.js"></script>
	<div id="ap-login-popup" title="Login Required"></div><script type='text/javascript'>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</script><script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-ui/v-1.8.6/jquery-ui.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-plugins/jquery.validate.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-plugins/jquery.hoverIntent.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-plugins/jquery.base64.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/system.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/i18n.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/adplacement/sprintf.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/integrated_search.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/slod.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/paginator.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/advsearch.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/systemmessage.js"></script>
<script type="text/javascript" src="//dmpwow64jb5ov.cloudfront.net/resource/javascript/8d82e991382e2ad55e9a7998b3d7784b/ddfa29a1d6c7940086aafdc232bbab2d/477b8981e8dfa06970b65ccbd634064f.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/logexternalurl.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-plugins/jquery.ajaxqueue.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/results.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/followstory.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/contributioncreate.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/obitsphotoupload.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/dropzone/v-3.10.2/dropzone.min.js"></script>
<script type="text/javascript" src="//dmpwow64jb5ov.cloudfront.net/js_lib/filestack.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/filestackphoto.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/promise_polyfill.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/jquery-plugins/photogalleryv2/v2.2.2/jquery.flexslider.min.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/contribution.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/readmore.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/imagesloaded.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/masonry.js"></script>
<script type="text/javascript" src="//cdn-resources.prfct.cc/assets/marketplace/libs/res/r201912080/js/emailfriend.js"></script>
<!-- --></body>
		<script>
			$(document).ready(function() {
       			 if($('.ap-owner-approval-filter[data-filter-value=Approved]').length ) {
           		$('.ap-owner-approval-filter[data-filter-value=Approved]').trigger('click');
        		}

if (typeof mod !== 'undefined' &&
    typeof mod.contribution_create !== 'undefined' && 
    typeof mod.contribution_create['contribution_success'] !== 'undefined' && 
    mod.contribution_create['contribution_success'] === 1) {

    var contribution_type = mod.contribution_create['contribution_success_type'];
    var page_path = contribution_type + '/submit';
    var title = contribution_type + ' Submitted';
    ga('BIS.send', { 'hitType': 'pageview', 'page': page_path, 'title': title
});
} 
});
		</script>
		<!-- Lee custom ad tags -->
		<script src="https://bloximages.chicago2.vip.townnews.com/lacrossetribune.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=12172018"></script>
</html>